Forum Fiat Bravo
Bonjour et bienvenue

Vous êtes nouveau sur le forum de la Fiat Bravo, donc dans un premier temps, allez dans la section
"présentation" pour vous présenter. Tant que la présentation ne sera pas faite, vous ne pourrez pas poster ailleurs ou voir les tutoriels.
En cas de non présentation ou de présentation incorrecte,votre compte sera désactivé.

Pour une présentation correcte, merci de bien vouloir suivre le guide disponible dans la rubrique présentation.


Merci
Forum Fiat Bravo
Bonjour et bienvenue

Vous êtes nouveau sur le forum de la Fiat Bravo, donc dans un premier temps, allez dans la section
"présentation" pour vous présenter. Tant que la présentation ne sera pas faite, vous ne pourrez pas poster ailleurs ou voir les tutoriels.
En cas de non présentation ou de présentation incorrecte,votre compte sera désactivé.

Pour une présentation correcte, merci de bien vouloir suivre le guide disponible dans la rubrique présentation.


Merci
Forum Fiat Bravo
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


Tout sur la Bravo. Fiat Bravo. bravo JTD HGT fiat punto 1. 6 abarth 1. 8 turbo GT SX S.
 
AccueilPortailS'enregistrerConnexion
-35%
Le deal à ne pas rater :
Jabra Elite 65t à 55€ + 4,98€ de livraison
55 € 85 €
Voir le deal

 

 moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
fredalfa
Amateur
Amateur


Niveau d'avertissement : 0%
Messages : 36
Inscription : 05/12/2011
J'habite : jouques
Voiture : alfa romeo 145 jtd L
Age : 54

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeMer 14 Déc 2011 - 16:52

Ca y est, j'ai reçu les cables.
Je suis sou vista pour préciser.
j'ai installé le logiciel vagcom: Dans ce logiciel, sur les options il me reconnais dans le port com4.
j'ai fait tous les branchements de l'auto à l'ordi.
Quand je lance ecuscan dans la partie scan,il me reconnait au port com4, mais quand je lance la connection ça ne marche pas!J'étais sur la sortie de la voiture coté amortisseur à droite, je me suis mis ensuite à celle de gauche, mais c'est toujours le même résultat.
Dans le panneau config de mon ordi je me suis bien mis à 1 sur le tampon de transmission et de reception.(mais je suis sur com1). J'ai essayé de me mettre sur com4 et c'est le même résultat.
J'ai le message sur ecuscan de revoir les branchements.

Sur les options du logiciel vagcom il ne reconnait rien lorsque je me mets sur USB ou com 1.
Je suis un blaireau en informatique, ça doit être pour ça............ Mad Mad Mad Mad

Pouvez vous m'aiguiller, je vais craquer Shit
Revenir en haut Aller en bas
fredalfa
Amateur
Amateur


Niveau d'avertissement : 0%
Messages : 36
Inscription : 05/12/2011
J'habite : jouques
Voiture : alfa romeo 145 jtd L
Age : 54

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeMer 14 Déc 2011 - 18:18

Je précise que j'ai utilisé seulement la broche 3 pins avec le cable KKl, je ne me suis pas servi de l'ELM 327 qui m'a également été fourni dans le kit
Revenir en haut Aller en bas
fredalfa
Amateur
Amateur


Niveau d'avertissement : 0%
Messages : 36
Inscription : 05/12/2011
J'habite : jouques
Voiture : alfa romeo 145 jtd L
Age : 54

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeJeu 15 Déc 2011 - 14:13

Bon je suis arrivé à faire fonctionner fiatecuscan, mais à moitié Confused
pour les histoires de port,il me reconnais.
Par contre question prise diag sur la voiture, j'en ai une coté gauche (haut de l'amortisseur) pour laquelle il se connecte pour l'abs, et c'est tout.
Coté droit et même niveau dans le compartiment moteur je branche et la connexion echoue.
Je vais tenter de trouver une autre prise dans l'habitacle ou dans le compartiment moteur?
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
Sp@rks

Niveau d'avertissement : 0%
Messages : 7989
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 31

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeJeu 15 Déc 2011 - 14:17

La LED est bien allumé sur ton cable ? Le contact est bien mis ?
Il faut toujours utiliser le même port USB, et utiliser les drivers du câble donnés dans le tuto. Ceux fourni sur le CD sont toujours moisis Wink

________ www.fiat-bravo.org _________
moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Uc?id=0BzDxfHR5KRfuYXBIQk1uekVqMUU
moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Uc?id=0BzDxfHR5KRfuQ2t0bWloNGpFNUk
Revenir en haut Aller en bas
fredalfa
Amateur
Amateur


Niveau d'avertissement : 0%
Messages : 36
Inscription : 05/12/2011
J'habite : jouques
Voiture : alfa romeo 145 jtd L
Age : 54

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeJeu 15 Déc 2011 - 17:41

Sp@rks a écrit:
La LED est bien allumé sur ton cable ? Le contact est bien mis ?
Il faut toujours utiliser le même port USB, et utiliser les drivers du câble donnés dans le tuto. Ceux fourni sur le CD sont toujours moisis Wink
Ne me demande pas pourquoi ou comment, mais j'ai essayé de reinstaller l'ELM327 avec son cd (tant pis pour la moisissure Wink ), et sur la broche du compartiment moteur coté droit ça a fonctionné, il c'est connecté.
j'ai fait un nettoyage des erreurs,et il me reste comme erreur "P1671 FUEL PRESSURE REGULATOR INTERMITTENT"

Cet aprem, je suis également passé chez Alfa à Manosque ou le chef d'atelier super sympa m'a donné quelques tuyaux devant l'explication de mes problèmes:
- revérifier les connections autour de la pompe à injection.
- demonter et remonter mes anciens injecteurs, faire la même chose avec la pompe à injection si toujours rien.
Revenir en haut Aller en bas
flat6
Administrateur
Administrateur
flat6

Niveau d'avertissement : 0%
Messages : 9269
Inscription : 29/12/2005
J'habite : lyon 69
Voiture : 1.4 tjet ex 100 16v steel
Age : 35

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeJeu 15 Déc 2011 - 19:10

tes injecteur y sont pour rien. sa tourne autour de ta pompe. vérifie bien t connecteur dans le secteur. peu être une pompe hs si elle a pris l'humidité . comme tu sait pas trop d'où vien le bloc... quand je vois les bloc a la casse qui traîne dehors dans les casse sous la pluie...

________ www.fiat-bravo.org _________
bravo 2 1.4 Tjet 120ch 75 000 km
moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Unpact10
Revenir en haut Aller en bas
fredalfa
Amateur
Amateur


Niveau d'avertissement : 0%
Messages : 36
Inscription : 05/12/2011
J'habite : jouques
Voiture : alfa romeo 145 jtd L
Age : 54

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeVen 16 Déc 2011 - 5:58

flat6 a écrit:
tes injecteur y sont pour rien. sa tourne autour de ta pompe. vérifie bien t connecteur dans le secteur. peu être une pompe hs si elle a pris l'humidité . comme tu sait pas trop d'où vien le bloc... quand je vois les bloc a la casse qui traîne dehors dans les casse sous la pluie...
C'est exactement ce que m'a dit le gars de chez Alfa, je regarde une dernière foir les connections, et si j'ai toujours rien je vais remettre mon ancienne pompe.
Revenir en haut Aller en bas
fredalfa
Amateur
Amateur


Niveau d'avertissement : 0%
Messages : 36
Inscription : 05/12/2011
J'habite : jouques
Voiture : alfa romeo 145 jtd L
Age : 54

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeMar 20 Déc 2011 - 9:07

Ca y est, ELLE ROULE Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy
Alors voilà,à la suite du diag, j'ai vérifié la connection qui va au régulateur de pression de gasoil,toujours rien, j'ai ensuite remplacé le regulateur, toujours rien, j'ai enfin remplacé la pompe, et toujours rien,mais je me suis aperçu en faisant un énième essai que le voyant injecteur s'éteignait et alors là, le son mélodieux du jtd c'est fait entendre.
j'ai refait un essai elle a redemarré,du coup je me suis dit tout est ok, aprés manger je remonte le reste.
Aprés manger retour au début avec le voyant injecteur allumé et rien.
J'ai alors repris la broche de connection du régulateur, et j'ai poussé les languettes pour un meilleur contact, et là, tout est redevenu normal, elle a redemarré, et plus aucun problème.
En bref, sans votre aide précieuse,je ne serais pas arriver a cibler précisement mon problème,jevous remercie encore à tous :brav: :brav: :brav: :brav: :brav: :brav: :brav: :brav: :brav: :brav: :brav: :brav:
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
Sp@rks

Niveau d'avertissement : 0%
Messages : 7989
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 31

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeMar 20 Déc 2011 - 13:32

Tout ça pour un faux contact Mr.Red

Mais bon, elle tourne, c'est le principal Wink

________ www.fiat-bravo.org _________
moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Uc?id=0BzDxfHR5KRfuYXBIQk1uekVqMUU
moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Uc?id=0BzDxfHR5KRfuQ2t0bWloNGpFNUk
Revenir en haut Aller en bas
fredalfa
Amateur
Amateur


Niveau d'avertissement : 0%
Messages : 36
Inscription : 05/12/2011
J'habite : jouques
Voiture : alfa romeo 145 jtd L
Age : 54

moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitimeMar 20 Déc 2011 - 16:39

Ah oui elle tourne,et elle m'aura fait tourner en rond.Je m'étais bien assuré que les fils des broches n'étaient pas coupés, mais je n'avais pas pensé à forcer légèrement les lamelles de contact, c'est à retenir comme source de problème. Wink
Revenir en haut Aller en bas
Contenu sponsorisé




moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Empty
MessageSujet: Re: moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement   moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement - Page 2 Icon_minitime

Revenir en haut Aller en bas
 
moteur 1.9 jtd alfa 145 ne démarre plus apres remplacement
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» probleme moteur electrique
» Problème alétoire de démarrage à froid / Vito 110 CDI 2003, tartine inside
» Mon terra ne démarre plus
» moteur qui ratatouille !!!
» Identifiant moteur en cas d'intervention dans le réseau Renault SA

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Fiat Bravo :: BRAVO 1, Première génération :: Spécial Bravo moteur TD / JTD :: Entretien Mécanique-
Sauter vers: