Forum Fiat-Bravo.org
Bonjour et bienvenue

Vous êtes nouveau sur le forum de la Fiat Bravo, donc dans un premier temps, allez dans la section
"présentation" pour vous présenter. Tant que la présentation ne sera pas faite, vous ne pourrez pas poster ailleurs ou voir les tutoriels.
En cas de non présentation ou de présentation incorrecte,votre compte sera désactivé.

Pour une présentation correcte, merci de bien vouloir suivre le guide disponible dans la rubrique présentation.


Merci



 
AccueilPortailS'enregistrerConnexion

Partagez | 
 

 AU SECOURS!!

Aller en bas 
AuteurMessage
HelmetBoy63
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 12
Inscription : 06/09/2016
J'habite : Riom
Voiture : Bravo II 1.9 MjT 150 2007 (reprog 185)
Age : 32

MessageSujet: AU SECOURS!!   Dim 8 Jan 2017 - 19:51

Bonsoir à tous.
Hier j'ai installé un petit caisson sur ma bravo 2 de 2007.
Mon poste est d'origine celui avec écran et gps.
Depuis que j'ai tout remonter hier c'était comme si il c' était remis à zero. ..je precise que j' ai du debrancher la batterie et le poste.Depuis plus de gps, plus de conso moyenne, instantanée kilometrage dans la section "trip", mais bien sur le compteur au dessus des km; impossible de remettre date et heure (ne mémorise pas après modification ) plus de commandes au volant...mais bien du son..
Que ce passe t'il?une manipulation à faire?dois-je allé chez fiat pour qu' ils le "reinstalle" ?
Merci à tous.
Revenir en haut Aller en bas
HelmetBoy63
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 12
Inscription : 06/09/2016
J'habite : Riom
Voiture : Bravo II 1.9 MjT 150 2007 (reprog 185)
Age : 32

MessageSujet: Re: AU SECOURS!!   Lun 9 Jan 2017 - 13:49

Personne pour m' aider svp ?
Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Mar 10 Jan 2017 - 16:16

detail ce que tu as fais et comment tu as branché ton caisson ?

en premier, redemonte tous pour la remettre en config "ça marchait avant"

Revenir en haut Aller en bas
HelmetBoy63
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 12
Inscription : 06/09/2016
J'habite : Riom
Voiture : Bravo II 1.9 MjT 150 2007 (reprog 185)
Age : 32

MessageSujet: Re: AU SECOURS!!   Mar 10 Jan 2017 - 16:27

C'est un focal ibus 20 j'ai donc juste brancher en plug And play avec leur prise fourni et tirer un + de la batterie pour alimenter le caisson qui est pré amplifié
Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Mar 10 Jan 2017 - 19:49

ca marche avec les voitures multiplexées Question

si tu enleves tous, ca donne quoi Question
Revenir en haut Aller en bas
HelmetBoy63
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 12
Inscription : 06/09/2016
J'habite : Riom
Voiture : Bravo II 1.9 MjT 150 2007 (reprog 185)
Age : 32

MessageSujet: Re: AU SECOURS!!   Mar 10 Jan 2017 - 19:55

Je n'arrives plus à enlever le poste c'est trop galère. Faut que j'aille chez fiat...
Tu crois que c'est le fait que j'ai brancher sur l'adaptateur fournit ?
Regarde sur internet tu le verras...
Merci de tes reponses
Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Mar 10 Jan 2017 - 20:00

l'adaptateur est un iso classic d'ou ma question avec le multiplexage, ça reste une possibilité

c'etait comme sur ma 147 quand j'ai change le poste, le compteur kilométrique se met a clignoter comme il y a un lien entre l'autoradio d'origine et l'affichage tdb qui n'existe plus

regarde sur le net si d'autre on eut des pb avec ce caisson sur des voitures recentes
Revenir en haut Aller en bas
HelmetBoy63
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 12
Inscription : 06/09/2016
J'habite : Riom
Voiture : Bravo II 1.9 MjT 150 2007 (reprog 185)
Age : 32

MessageSujet: Re: AU SECOURS!!   Mer 11 Jan 2017 - 7:12

Moi ç' est l' heure qui clignote...
Qu a tu fait pour ton alfa?
Faudrait-il faire un télécodage?
Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Mer 11 Jan 2017 - 7:57

je n'ai rien fais sur l'alfa si ce n'est qu'il fallait démarré avant un certain temps après avoir mis le contact pour ne pas avoir le problème.

un passage a la valise pourrait donner une piste mais si c'est juste le faisceau de l'ampli qui pose problème, c'est dommage de ne pas l'enlever pour tester

le soucis d'une reprog de la voiture est que si ton faisceau d'ampli met le bazar dans l'électronique, ce ne sera pas possible (a mon avis)
Revenir en haut Aller en bas
HelmetBoy63
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 12
Inscription : 06/09/2016
J'habite : Riom
Voiture : Bravo II 1.9 MjT 150 2007 (reprog 185)
Age : 32

MessageSujet: Re: AU SECOURS!!   Mer 11 Jan 2017 - 8:02

Ok
Le problème c'est que je n'ai pas ce qu'il faut pour enlever le poste...et je n' en trouve pas
Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Mer 11 Jan 2017 - 19:10

HelmetBoy63 a écrit:
Ok
Le problème c'est que je n'ai pas ce qu'il faut pour enlever le poste...et je n' en trouve pas

bricole un truc comme ca avec une lame de scie a métaux : http://www.ebay.it/itm/Chiavette-smontaggio-chiavi-per-smontare-radio-autoradio-Visteon-Fiat-Bravo-2007-/401050631263?hash=item5d607afc5f

Revenir en haut Aller en bas
HelmetBoy63
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 12
Inscription : 06/09/2016
J'habite : Riom
Voiture : Bravo II 1.9 MjT 150 2007 (reprog 185)
Age : 32

MessageSujet: Re: AU SECOURS!!   Mer 11 Jan 2017 - 19:23

C'est 2 tiges qu'ils me faut
Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Mer 11 Jan 2017 - 20:37

dans ce style : http://www.ebay.fr/itm/Fiat-Bravo-1995-ISO-Cle-Dextraction-Dautoradio-Stereo-Retrait-Outils-/182398748710?hash=item2a77d00826:g:5dMAAOxy4fBTkxEP

tu prends des tournevis de précision ou des aiguilles a tricoter et ça le fait sans problème
Revenir en haut Aller en bas
flat6
Administrateur
Administrateur
avatar

Niveau d'avertissement : 0%
Messages : 9266
Inscription : 29/12/2005
J'habite : lyon 69
Voiture : 1.4 tjet ex 100 16v steel
Age : 33

MessageSujet: Re: AU SECOURS!!   Ven 13 Jan 2017 - 15:57

mais une photo de ton poste. c'est de griffe plate normalement sur les bravo 2...

________ www.fiat-bravo.org _________
bravo 2 1.4 Tjet 120ch 75 000 km
Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Ven 13 Jan 2017 - 19:10

c'est ce modele : http://fiat.bravo.free.fr/FR/FIAT_BRAVO_2007/FR__FIAT_BRAVO_2007_INTERIEUR__01.php

visiblement il y a 2 trous en haut de l'ecran, aiguilles a tricoter ou tournevis fin devrait écarter les griffes qui le verrouille

apres, ca serait bien de dire comment tu l'as enleve la premiere fois, parce que la, ca va faire 5 ou 6 messages juste pour enlever l'autoradio, j'ai pas de bravo 2 et plus de fiat donc pour trouver c'est pas évident, que ce soit la bravo 1, la stilo, la 147, un scenic 2 ou un berlingo, j'ai toujours reussi a enlever avec les outils que j'ai cité, il n'y a pas de raison que la bravo 2 soit differente
Revenir en haut Aller en bas
HelmetBoy63
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 12
Inscription : 06/09/2016
J'habite : Riom
Voiture : Bravo II 1.9 MjT 150 2007 (reprog 185)
Age : 32

MessageSujet: Re: AU SECOURS!!   Ven 13 Jan 2017 - 19:24

Oui c'est ça
Je vais essayer les aiguilles de ma mère lol
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
avatar

Niveau d'avertissement : 0%
Messages : 7989
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 28

MessageSujet: Re: AU SECOURS!!   Mar 17 Jan 2017 - 16:58

Pour le compteur qui clignote sur 147, je crois que c'est plutôt le blue and me qui faisait chier, et qu'il n'y avait pas le soucis quand tu ne l'avais pas... Mais ça doit pouvoir ce résoudre en désactivant le blue and me à la valise.

________ www.fiat-bravo.org _________

Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Mar 17 Jan 2017 - 17:34

Sp@rks a écrit:
Pour le compteur qui clignote sur 147, je crois que c'est plutôt le blue and me qui faisait chier, et qu'il n'y avait pas le soucis quand tu ne l'avais pas... Mais ça doit pouvoir ce résoudre en désactivant le blue and me à la valise.

ma 147 etait de fin 2004, les premiere phase 2 et il me semble que le blue & me est arrive avec la 159 chez alfa a partir de 2005 ou 2006

il ne me semble pas avoir cette fonction, j'avais le bose mais pas de kit main libre d'origine

avec le multiplexage, sans autoradio sa clignote si tu démarres avant ou apres le ok de vérification de l'electronique, me rappelle plus exactement
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
avatar

Niveau d'avertissement : 0%
Messages : 7989
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 28

MessageSujet: Re: AU SECOURS!!   Mar 17 Jan 2017 - 18:53

Et un pti réalignement proxi ne change rien ?

________ www.fiat-bravo.org _________

Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5058
Inscription : 18/01/2006
J'habite : Rhone
Voiture : Volvo S40 1.8i
Age : 40

MessageSujet: Re: AU SECOURS!!   Mar 17 Jan 2017 - 19:45

pas essayé mais il y a peut être une chance que si vu que tu réinitialises la config de la voiture sans l'élément manquant dans le diag

mais vu que c'est pas plus gênant que ça quand tu sais comment démarrer pour pas que ça clignote Mr. Green
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
avatar

Niveau d'avertissement : 0%
Messages : 7989
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 28

MessageSujet: Re: AU SECOURS!!   Mer 18 Jan 2017 - 11:48

Car il me semble que le compteur qui clignote, c'est tout simplement une erreur de canbus, peut importe laquelle.

Au passage, un petit spot publicitaire: Je suis tombé sur Alfa ODB sur Android. Petite appli qui marche d'enfer, couplée à un ELM bluetooth. Tu peux scanner et virer les erreurs de tout les calculos en version free (dans la limite de 20 minutes par session). La version payante (je vais surement y passer) permet de configurer les calculos (modifs des options, lancer un réalignement, régénération FAP...). Du coup, j'ai toujours ma valise dans ma poche Mr.Red

J'ai pas eu le soucis sur la 159. Avec une petite interface pour récupérer les commandes au volant et le + après contact, rien qui clignote. Mais après, peut être que l'interface mime l'autoradio d'origine, d'où l'absence d'erreur Wink

________ www.fiat-bravo.org _________

Revenir en haut Aller en bas
valentin79
Connaisseur
Connaisseur
avatar

Niveau d'avertissement : 0%
Messages : 104
Inscription : 26/01/2015
J'habite : Montauban
Voiture : Fiat Bravo 2
Age : 25

MessageSujet: Re: AU SECOURS!!   Jeu 26 Jan 2017 - 15:31

Salut à tous,
J'ai moi aussi branché un caisson Focal Ibus 2.1 mais j'avais l'inverse, tout marchais sauf l'audio, pas tout à fait le même problème mais similaire ...
L'ampli est aussi en Plug&Play et les branchement standard ISO de l'ampli ne correspondaient pas à ceux de la voiture ...
Par exemple le +12V de l'autoradio était sur l'antenne de l'ampli ... Et oui chez fiat on fait de l'ISO mais pas standard pour embêter tout le monde lol!
Essaye de voir de ce coté ... c'est une hypothèse
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
avatar

Niveau d'avertissement : 0%
Messages : 7989
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 28

MessageSujet: Re: AU SECOURS!!   Ven 27 Jan 2017 - 16:54

Je pense que je viens de trouver l'explication à ton soucis...

Je n'avais pas fait gaffe que c'était un caisson branché sur ISO. Si la Bravo II marche comme la 159 sur ce point, il faut savoir que tu n'as pas un + permanent et un + après contact, mais un + permanent et un + canbus. Du coup, possible que ton caisson, intercalé entre les deux mette le boxon sur le réseau CAN, car non compatible Wink
Pour le reste, le brochage est bien un ISO classique Wink

________ www.fiat-bravo.org _________

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: AU SECOURS!!   

Revenir en haut Aller en bas
 
AU SECOURS!!
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Fiat-Bravo.org :: BRAVO II, Seconde génération :: Accessoires, personnalisation et électronique :: Electronique et hi-fi-
Sauter vers: