Forum Fiat-Bravo.org
Bonjour et bienvenue

Vous êtes nouveau sur le forum de la Fiat Bravo, donc dans un premier temps, allez dans la section
"présentation" pour vous présenter. Tant que la présentation ne sera pas faite, vous ne pourrez pas poster ailleurs ou voir les tutoriels.
En cas de non présentation ou de présentation incorrecte,votre compte sera désactivé.

Pour une présentation correcte, merci de bien vouloir suivre le guide disponible dans la rubrique présentation.


Merci



 
AccueilPortailS'enregistrerConnexion

Partagez | 
 

 problème de voltage sur le + après contact de l'autoradio

Aller en bas 
AuteurMessage
foxrox
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 7
Inscription : 16/01/2015
J'habite : 95
Voiture : fiat bravo 2
Age : 37

MessageSujet: problème de voltage sur le + après contact de l'autoradio   Lun 19 Jan 2015 - 11:46

Bonjour à tous.
Sur ma fiat bravo de 2010, Mon autoradio d'origine a connu pas mal de problème depuis le début...
De temps en temps, je n'avais par exemple pas de son quand j'écoutais le CD... En me mettant en radio, c'était bon. Il suffisait de couper le contact et de redémarrer la voiture pour que je puisse enfin écouter un CD...

Au bout de 3ans, L'autoradio a commencé à ne plus vouloir prendre en compte l'appui sur les boutons... J'étais par exemple sur une radio préenregistré, j'appuie sur le bouton pour aller sur une autre radio préenregistré et bah l'affichage se mettait à jour mais le son non! j'entendais toujours l'ancienne radio... vraiment bizarre...

Et enfin quelques semaines après, l'autoradio s'allumait 1 secondes puis s'éteignait...

J'en ai eu marre et j'ai voulu en changer. Je n'ai jamais réussi à l'enlever moi même... les pattes de fixation avait cassé à l'intérieur (problème déjà vu sur ce forum).
Après un détour chez fiat qui me l'ont démonté, j'ai voulu mettre mon nouvel autoradio et là il ne fonctionne pas non plus...

Après pas mal d'essais, j'ai quand même réussi à le faire fonctionner lorsque le contact est éteint mais dès que j'allume la voiture, l'autoradio s'éteint...

au niveau de l'alimentation j'ai trouvé ceci :

fil rouge : environ 12V (tension stable que le moteur soit éteint ou non)
fil jaune : environ 11V lorsque la voiture n'est pas allumée et 4,5V lorsque je mets la clé sur le 1er cran (accessoire) ou quand je démarre complètement la voiture...
Cette tension sur le + après contact me semble bizarre et ne me semble pas normal du tout!!! Je m'attendais à avoir du 0V lorsque la voiture n'est pas démarrée du tout et du 12 V après contact

Pour info, j'ai testé sur l'allume cigare et contact éteint j'ai bien 0V et contact allumé j'ai le 12V.

D'où peut provenir ce problème de tension???? à priori les fusibles sont OK.

merci pour votre aide si vous avez une idée
Revenir en haut Aller en bas
JoScuderia
Administrateur
Administrateur
avatar

Niveau d'avertissement : 0%
Messages : 3589
Inscription : 17/06/2011
J'habite : Haguenau (Alsace)
Voiture : ex brava 100 16V ELX --> Fiat bravo 2 t-jet 150
Age : 30

MessageSujet: Re: problème de voltage sur le + après contact de l'autoradio   Lun 19 Jan 2015 - 18:11



Au bout de 3ans, L'autoradio a commencé à ne plus vouloir prendre en compte l'appui sur les boutons... J'étais par exemple sur une radio préenregistré, j'appuie sur le bouton pour aller sur une autre radio préenregistré et bah l'affichage se mettait à jour mais le son non! j'entendais toujours l'ancienne radio... vraiment bizarre...

J'avais eu ce problème rien de bien méchant j'étais simplement en FM3 je suis passé en FM1

fil rouge : environ 12V (tension stable que le moteur soit éteint ou non)
fil jaune : environ 11V lorsque la voiture n'est pas allumée et 4,5V lorsque je mets la clé sur le 1er cran (accessoire) ou quand je démarre complètement la voiture...
Cette tension sur le + après contact me semble bizarre et ne me semble pas normal du tout!!! Je m'attendais à avoir du 0V lorsque la voiture n'est pas démarrée du tout et du 12 V après contact

Pour info, j'ai testé sur l'allume cigare et contact éteint j'ai bien 0V et contact allumé j'ai le 12V.

D'où peut provenir ce problème de tension???? à priori les fusibles sont OK.

le +12 sur l'autoradio est "normal" tu peux avoir la radio sans mettre le contact, je n'ai plus le elearn donc je ne peux pas te donné d'image du branchement...

________ www.fiat-bravo.org _________
ex Fiat brava 100 16V ELX 1999 couleur cognac
Fiat bravo 2 t-jet 150ch sport 2008 noir crossover, avec glastint full black + filtre à air sport K&N + ligne inox ragazzon
Eclairage intérieur LED, plaque d'immatriculation LED, feux de position av LED
Bientôt éclairage LED
 ----->
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
avatar

Niveau d'avertissement : 0%
Messages : 7989
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 28

MessageSujet: Re: problème de voltage sur le + après contact de l'autoradio   Lun 19 Jan 2015 - 20:40

foxrox a écrit:
j'ai quand même réussi à le faire fonctionner lorsque le contact est éteint mais dès que j'allume la voiture, l'autoradio s'éteint...

L'info importante est là. As tu essayé d'inverser les fils jaunes et rouges ? (pas mal d'autoradio ont des cosses exprès sur leurs câbles pour le permettre)

Au pire du pire, tu peux brancher le fil rouge de la voiture sur les fils jaunes ET rouges de l'autoradio. Ce dernier fonctionnera alors normalement, mais ne se coupera plus avec le contact. Donc il faudra faire gaffe de ne pas l'oublier pour ne pas vider la batterie !! Wink

________ www.fiat-bravo.org _________

Revenir en haut Aller en bas
bravogt16v
Ancien Staff
Ancien Staff
avatar

Niveau d'avertissement : 0%
Messages : 5068
Inscription : 18/01/2006
J'habite : Isère
Voiture : rino et pigeo
Age : 41

MessageSujet: Re: problème de voltage sur le + après contact de l'autoradio   Mar 20 Jan 2015 - 8:22

si c'est comme la stilo, il n'y a pas de + contact d'origine sur le faisceau autoradio de la voiture.

si c'est le cas, tu tires un + contact de l'allume cigare que tu connectes au fil rouge du poste et tu connectes le fil jaune du poste a ton fil rouge du faisceau de la voiture

c'est ce que j'avais fait dans la stilo et ça fonctionne au contact comme un autoradio "normal" qui se coupe quand tu arrêtes la voiture.

Revenir en haut Aller en bas
JoScuderia
Administrateur
Administrateur
avatar

Niveau d'avertissement : 0%
Messages : 3589
Inscription : 17/06/2011
J'habite : Haguenau (Alsace)
Voiture : ex brava 100 16V ELX --> Fiat bravo 2 t-jet 150
Age : 30

MessageSujet: Re: problème de voltage sur le + après contact de l'autoradio   Mar 20 Jan 2015 - 21:25

je te conseille de télécharger ça, je viens de le reprendre, c'est super bien

http://www.fiat-bravo.org/t16381-fiat-bravo-2-manuel-technique-e-learn

________ www.fiat-bravo.org _________
ex Fiat brava 100 16V ELX 1999 couleur cognac
Fiat bravo 2 t-jet 150ch sport 2008 noir crossover, avec glastint full black + filtre à air sport K&N + ligne inox ragazzon
Eclairage intérieur LED, plaque d'immatriculation LED, feux de position av LED
Bientôt éclairage LED
 ----->
Revenir en haut Aller en bas
foxrox
Nouveau
Nouveau


Niveau d'avertissement : 0%
Messages : 7
Inscription : 16/01/2015
J'habite : 95
Voiture : fiat bravo 2
Age : 37

MessageSujet: Re: problème de voltage sur le + après contact de l'autoradio   Mer 21 Jan 2015 - 10:17

Bonjour à tous et merci pour vos réponse.

sp@rks : oui j'avais essayé d'inverser les 2 fils car dans dans mes premiers tests, l'autoradio ne s'allumait pas du tout...

bravogt16v: à priori, c'est effectivement comme dans la stilo. Un technicien de chez fiat vient de m'informer que le fil jaune n'était pas un "+ après contact" mais un bus can... Il n'y a pas de "+ après contact"... Du coup j'ai regardé un peu rapidement sur le net. Avant je regardais que pour les fiat bravo et je n'avais rien trouvé... Fianalement, il y a plusieurs personnes qui ont effectivement eu le même "problème" sur d'autres fiat (punto, et la stilo à priori).

Du coup, ce n'est pas possible effectivement de brancher "directement" la plupart des autoradios...

Du coup, le bus can fournissant environ du 11V quand la voiture est fermée, c'est pour çà que j'arrive à le faire fonctionner... Il faut effectivement soit brancher le 12V continu (fil rouge de la voiture) sur l'entrée rouge et l'entrée jaune de l'autoradio (en faisant gaffe à bien éteindre l'autoradio) ou tirer un fil provenant du +12 après contact (chose que je vais essayer de privilégier même si pour l'instant je m'en sens complètement incapable car je ne sais pas encore comment faire).
L'information est peut-être dans le e-learn fournit par joscuderia mais pour l'instant le lien est bloqué du boulot... Il va falloir que je regarde çà ce soir en rentrant chez moi.

joscuderia : merci beaucoup pour le lien, je vais allez voir ça ce soir
Revenir en haut Aller en bas
JoScuderia
Administrateur
Administrateur
avatar

Niveau d'avertissement : 0%
Messages : 3589
Inscription : 17/06/2011
J'habite : Haguenau (Alsace)
Voiture : ex brava 100 16V ELX --> Fiat bravo 2 t-jet 150
Age : 30

MessageSujet: Re: problème de voltage sur le + après contact de l'autoradio   Mer 21 Jan 2015 - 17:19

dans le elearn il y a même un schéma pour chercher une +12 après contact ^^ par j'ai une recherche "autoradio" tu as 6 pages avec des liens je crois...

________ www.fiat-bravo.org _________
ex Fiat brava 100 16V ELX 1999 couleur cognac
Fiat bravo 2 t-jet 150ch sport 2008 noir crossover, avec glastint full black + filtre à air sport K&N + ligne inox ragazzon
Eclairage intérieur LED, plaque d'immatriculation LED, feux de position av LED
Bientôt éclairage LED
 ----->
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: problème de voltage sur le + après contact de l'autoradio   

Revenir en haut Aller en bas
 
problème de voltage sur le + après contact de l'autoradio
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Fiat-Bravo.org :: BRAVO II, Seconde génération :: Tout sur la Bravo 2-
Sauter vers: