Forum Fiat-Bravo.org
Bonjour et bienvenue

Vous êtes nouveau sur le forum de la Fiat Bravo, donc dans un premier temps, allez dans la section
"présentation" pour vous présenter. Tant que la présentation ne sera pas faite, vous ne pourrez pas poster ailleurs ou voir les tutoriels.
En cas de non présentation ou de présentation incorrecte,votre compte sera désactivé.

Pour une présentation correcte, merci de bien vouloir suivre le guide disponible dans la rubrique présentation.


Merci



 
AccueilPortailS'enregistrerConnexion

Partagez | 
 

 Prise de diagnostic, problème

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Prise de diagnostic, problème    Mer 24 Oct 2012 - 17:59

Voilà, j’ai acheté un boitier de diagnostic ELM 327 OBDII, et aussi l’adaptateur 3 pine avec les deux petite pince.
Mais là, surprise, ma Bravo 1.9 JTD Steel clim de 2001, n’a pas les petite prise 3 pine, mais la grosse prise de diagnostic juste sous la boite a fusible, à gauche du volant, du coup j’ai acheté un câble 3 pine pour rien . Boulet

Maintenant que je me suis remis de ma frustration d’acheter sans vérifier, je m’attaque au branchement, j’installe le logiciel FiatECUscan v3.6.0, je mais les drivers du boitier usb ELM 327.
Jusque-là tout marche, le logiciel reconnait mon boitier, mais quand je le branche a la prise de diagnostic de la voiture, ça veut pas communiquer What the fuck ?!? , il me dit de vérifier mon câble, ou ma prise de la voiture.

Si vous avez des solutions à mon problème je suis preneur.


PS : normalement, on ne peut pas débrancher la prise de EGR, sans que ça merdouille, moi elle et débrancher, et il y a pas de souci, est-ce normal ?
Revenir en haut Aller en bas
legone38
Maitre bravo
Maitre bravo
avatar

Niveau d'avertissement : 0%
Messages : 2426
Inscription : 09/03/2009
J'habite : charvieu
Voiture : anciennebravo 1,9 jtd 100 gt jtd 105 gt et alfa 147 jtdm150 ti reprog 185 ch .punto evo abarth 165 ch
Age : 34

MessageSujet: Re: Prise de diagnostic, problème    Mer 24 Oct 2012 - 20:15

il faut reglr ton port com sur ton pc .te baisse la vitesse au minimun et la sa fonctionnera . par contre j'ai jamais réussi a rentrer dans la centrale air bag avec la prise 16 broches .
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Mer 24 Oct 2012 - 21:09

Ok, merci de l’info Very Happy , je testerai ça dès que j’ai le temps, et je dirai si ça a marché, ou pas.^^

Car ça m’embêterai de racheter un autre boitier de diagnostic, si celui-là est pas compatible, alors que sur les sites, il marque qui les compatible fiat.

PS : les boule si je ne peux pas allez dans la central aire bag Neutral , car c’est justement ce témoin là que je voulais effacer, vu qu’il s’est allumé depuis que j’ai changé ma batterie.
Revenir en haut Aller en bas
DreamAngel
Sage
Sage
avatar

Niveau d'avertissement : 0%
Messages : 623
Inscription : 15/04/2005
J'habite : 91
Voiture : Bravo Trofeo & Alfa 159 JTD @164cv
Age : 37

MessageSujet: Re: Prise de diagnostic, problème    Jeu 25 Oct 2012 - 1:09

Pour l'airbag cela na fonctionnera pas avec le cable ELM
Il faut utiliser un cable K-Line
De plus il faut souder des pin au niveau du connecteur 16 broches.
par défaut les donnes sont connecté sur le pin 7 (pour se connecter au moteur)
pour se connecter a l'airbag il faut sois un adaptateur sois souder la broche 3 et 7

Mais tout cela est spécifié sur le site de "FES" dans la section véhicules supportes Wink
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Jeu 25 Oct 2012 - 18:01

OK, je ne pige pas tout, mais ouais OK.

Bon, je suis allé sur fiatECUscan, et effectivement pour mes airbags, il faut un autre câble, c’est bien ma veine ça.
Sur le site, il parle de câble KL3, ou OBDKey 3, ou A2, ce sont des adaptateur, ou des soudures à faire, ou carrément un autre boitier de diagnostique ?
Et aussi, ou je peux me procurez c’est câble spéciale, car sur eBay, il me semble par avoir vue des boitiers de diagnostique s’appeler KL3, ou OBDKey 3 ou, A2.
De plus, le site FiatECUscan et entièrement en anglais, du coup je pige rien au schéma et explication.

Si une âme charitable, pouvait m’expliquer si je dois souder un truc sur mon boitier ELM 327, ou quel câble sur eBay exactement je dois acheter, ça serai hyper sympa.
Revenir en haut Aller en bas
DreamAngel
Sage
Sage
avatar

Niveau d'avertissement : 0%
Messages : 623
Inscription : 15/04/2005
J'habite : 91
Voiture : Bravo Trofeo & Alfa 159 JTD @164cv
Age : 37

MessageSujet: Re: Prise de diagnostic, problème    Jeu 25 Oct 2012 - 18:13

par exemple un cable comme celui la:

http://www.ebay.com/itm/170930912299?item=170930912299&pt=Motors_Automotive_Tools&cmd=ViewItem&hash=item27cc46bc2b&vxp=mtr

tu n'aura pas besoin de faire de soudures car il y a deja des interrupteurs pour switcher entre les pin
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Jeu 25 Oct 2012 - 18:21

OK, cool, donc si j’ai bien compris, j’achète ce câble que tu me montrer en lien, et lui il est compatible pour le moteur, l’ABS, et les airbag donc bien mieux que mon ELM 327 et aucune soudure ou câble adaptateur a rajouter, c’est ça ?
PS : ça revient à combien le câble de ton lien ? Car c’est en dollars et les frais de port aussi.


Dernière édition par amc le Jeu 25 Oct 2012 - 18:45, édité 1 fois
Revenir en haut Aller en bas
DreamAngel
Sage
Sage
avatar

Niveau d'avertissement : 0%
Messages : 623
Inscription : 15/04/2005
J'habite : 91
Voiture : Bravo Trofeo & Alfa 159 JTD @164cv
Age : 37

MessageSujet: Re: Prise de diagnostic, problème    Jeu 25 Oct 2012 - 18:26

pour le cable t'est pas aublige de prendre celui la mais un comme celui la.
l'ELM327 est plus adapté pour des voitures plus rescentes, il te servira un jour Wink
Pour ta bravo un KKL est plus adapté.
Tu pourra te connecter a la centrale d'airbag et l'abs
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Jeu 25 Oct 2012 - 18:38

Et celui-là : http://cgi.ebay.fr/VAG-KKL-FIAT-LANCIA-ALFA-USB-OBD2-COMPATIBLE-FIATECUSCAN-LOGICIEL-5go-VAGKKL-/170885272812?pt=FR_JG_Auto_Pi%C3%A8ces_Outillage&hash=item27c98e54ec
C’est le même ? Il me permettra de communiquer et enlever les erreurs de mon airbag, ABS et moteur ?
Revenir en haut Aller en bas
DreamAngel
Sage
Sage
avatar

Niveau d'avertissement : 0%
Messages : 623
Inscription : 15/04/2005
J'habite : 91
Voiture : Bravo Trofeo & Alfa 159 JTD @164cv
Age : 37

MessageSujet: Re: Prise de diagnostic, problème    Ven 26 Oct 2012 - 10:37

oui ça te permettra de te connecter a l'airbag et a l'abs
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Ven 26 Oct 2012 - 17:38

Uniquement à l’ABS, et au airbags, mais pas au moteur ? Shocked
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Mer 7 Nov 2012 - 17:15

Me revoilà avec encore un souci , je vous explique, j’ai acheté le nouveau câble sur eBay France, http://cgi.ebay.fr/VAG-KKL-FIAT-LANCIA-ALFA-USB-OBD2-COMPATIBLE-FIATECUSCAN-LOGICIEL-5go-VAGKKL-/170885272812?pt=FR_JG_Auto_Pi%C3%A8ces_Outillage&hash=item27c98e54ec

Du coup, je le branche, je lui mes sont drivers, (vue que ce n’est pas le même que le ELM 327) et là je tente un test sur FiatEcuScan, dans préférence/interface/test (en prenant soi de vérifier le port, et de régler celui-ci sur 1, dans option BM temps, de latence et FiatEcuScan sur K-Line/VAGCOM) et là, il me marque ça :

VagCom/KKL

Testing latency with 200 bytes of data...
Le délai d'attente de l'opération a expiré.

Alors que le câble ELM 327 marchai très bien au test, et pas celui-là, là, je comprends plus rien, si quelqu’un peut m’aider à comprendre si c’est mon câble neuf qui et mort, ou si j’ai raté un réglage ?
Revenir en haut Aller en bas
Alex42
Connaisseur
Connaisseur
avatar

Niveau d'avertissement : 0%
Messages : 100
Inscription : 11/03/2009
J'habite : Montbrison (loire 42)
Voiture : 147 GTA + bravo hgt
Age : 31

MessageSujet: Re: Prise de diagnostic, problème    Mer 7 Nov 2012 - 19:41

Salut j'ai eu exactement le meme probleme que toi, cela vien du cable, qui fonctionne très bien avec vagcom mais pas avec fiat ecu scan, a cause du fabriquant de la puce qui y a à l'interieur, j'avais a faire au meme vendeur je lui est envoyé un mail et il m'a proposé un échange avec un cable kkl qui marche
Pour que les cables KKL fonctionne avec FES il faut une puce "fdti" je crois j suis pas sur
Revenir en haut Aller en bas
legone38
Maitre bravo
Maitre bravo
avatar

Niveau d'avertissement : 0%
Messages : 2426
Inscription : 09/03/2009
J'habite : charvieu
Voiture : anciennebravo 1,9 jtd 100 gt jtd 105 gt et alfa 147 jtdm150 ti reprog 185 ch .punto evo abarth 165 ch
Age : 34

MessageSujet: Re: Prise de diagnostic, problème    Mer 7 Nov 2012 - 20:13

meme avec un cable vag com tu ne pourras pas entrer dans ta centrale airbag c'est sure .t obliger de l'enmenner chez fiat .
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Mer 7 Nov 2012 - 20:29

Pourtant sur l’étiquette de mon câble c’est marquer VAGKKL+FIATECUSCAN.

Alex42 : si je comprends bien ce que tu dis, ça veut dire que si j’utilise un autre logiciel, avec ce même câble, sur ma bravo 1, ça marchera, sauf FiatECUscan qui ne serai pas compatible, à cause d’une puce du circuit imprimer qui n’est pas compatible avec le logiciel.
Donc, il faudrait que je demande au vendeur de me le changer.
Le tien avait aussi FiatECUscan de marquer sur l’étiquette ?


Legone38 : DreamAngel m’a dit que ce câble me permettrait d’accéder a mon airbag, je ne veux pas foutre la me****, mais je pense qu’il a dû tester, pour me certifier que ça fonctionne, non ?
Et toi, tu as teste avec quel câble de diagnostique ?
Revenir en haut Aller en bas
Alex42
Connaisseur
Connaisseur
avatar

Niveau d'avertissement : 0%
Messages : 100
Inscription : 11/03/2009
J'habite : Montbrison (loire 42)
Voiture : 147 GTA + bravo hgt
Age : 31

MessageSujet: Re: Prise de diagnostic, problème    Mer 7 Nov 2012 - 20:52

Ah en faite j'avais survoler l'annonce du vendeur que tu avait mis en lien, moi j'ai un cable kkl normale sans interrupteur
celuil que tu as devrait en principe fonctionné, un truc bete tu l'as essayé avec la voiture de branché??? car le mien ne fonctionne pas sinon....
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Mer 7 Nov 2012 - 21:50

Et bien, en fait je n’ai pas tester sur ma bravo, vue que le câble ne veut pas communiquer avec le logiciel, du coup j’ai pas tester, il faudra que j’essaye, mais j’ai des doute que ça fonctionne.

Et toi, le test sur FiatECUscan fonctionne sans relier le câble a ta voiture ?
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
avatar

Niveau d'avertissement : 0%
Messages : 7980
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 28

MessageSujet: Re: Prise de diagnostic, problème    Jeu 8 Nov 2012 - 15:27

Pas de problèmes pour accéder aux airbags avec un KKL. Tu as vérifié que tu as mis le bon port COM ? Celui va changer si tu te branches pas sur le même port USB (le config aussi change). Donc utilises toujours le même port USB et vérifie les paramètres de latence et tout ça Wink

________ www.fiat-bravo.org _________

Revenir en haut Aller en bas
flat6
Administrateur
Administrateur
avatar

Niveau d'avertissement : 0%
Messages : 9266
Inscription : 29/12/2005
J'habite : lyon 69
Voiture : 1.4 tjet ex 100 16v steel
Age : 32

MessageSujet: Re: Prise de diagnostic, problème    Jeu 8 Nov 2012 - 17:14

sur mon 1.6 airbag et abs je suis jamais rentrer ...

________ www.fiat-bravo.org _________
bravo 2 1.4 Tjet 120ch 75 000 km
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Jeu 8 Nov 2012 - 17:47

Ba, c’est ça le souci, c’est que le port et le bon, le driver s’installe bien, et le pc reconnait bien le câble (enfin, que un truc et brancher lol) mais le logiciel FES, n’arrive pas à communiquer avec, par contre, quand je remets mon ELM 327, aucune souci (je précise, que c’est le teste du logiciel FES que j’utilise pour savoir si le logiciel reconnait bien le câble).

Donc, je me demande si ça viendrai pas du câble, qui serai mort au niveau d’un composant.

PS : La led rouge sur le boitier, est pas censé s’allumer, quand le câble et branche sur USB, car sur ELM 327, elle s’allume quand je le connecte à l’USB, mais pas pour le câble VAGKKL, serai un signe que le câble est mort ?

Flat6 : en même temps c’est bien ta pas à en sortir. :megalol: :dejaou:
Revenir en haut Aller en bas
Alex42
Connaisseur
Connaisseur
avatar

Niveau d'avertissement : 0%
Messages : 100
Inscription : 11/03/2009
J'habite : Montbrison (loire 42)
Voiture : 147 GTA + bravo hgt
Age : 31

MessageSujet: Re: Prise de diagnostic, problème    Jeu 8 Nov 2012 - 18:45

Essaye avec le boitier branché sur la voiture sa coute rien :jap:
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Jeu 8 Nov 2012 - 19:54

OK, je vais suivre ton conseil Alex42, et testé sur la voiture directement, et si ça marche pas, je contacterai le vendeur pour un remplacement.

Et pour le coup de la led rouge du câble, toi, elle s’allume quand tu le relie a ton PC, ou pas ?
Revenir en haut Aller en bas
legone38
Maitre bravo
Maitre bravo
avatar

Niveau d'avertissement : 0%
Messages : 2426
Inscription : 09/03/2009
J'habite : charvieu
Voiture : anciennebravo 1,9 jtd 100 gt jtd 105 gt et alfa 147 jtdm150 ti reprog 185 ch .punto evo abarth 165 ch
Age : 34

MessageSujet: Re: Prise de diagnostic, problème    Jeu 8 Nov 2012 - 20:37

amc a écrit:
Pourtant sur l’étiquette de mon câble c’est marquer VAGKKL+FIATECUSCAN.

Alex42 : si je comprends bien ce que tu dis, ça veut dire que si j’utilise un autre logiciel, avec ce même câble, sur ma bravo 1, ça marchera, sauf FiatECUscan qui ne serai pas compatible, à cause d’une puce du circuit imprimer qui n’est pas compatible avec le logiciel.
Donc, il faudrait que je demande au vendeur de me le changer.
Le tien avait aussi FiatECUscan de marquer sur l’étiquette ?


Legone38 : DreamAngel m’a dit que ce câble me permettrait d’accéder a mon airbag, je ne veux pas foutre la me****, mais je pense qu’il a dû tester, pour me certifier que ça fonctionne, non ?
Et toi, tu as teste avec quel câble de diagnostique ?
moi j'ai eu les 2 bravo . la toute derniere comme toi jtd 100 et maintenant j'ai une 105 . sur la 105 j'utilise mon cable vag com + mon adaptateur 3 pins car sur la 105 j'ai une prise derriere la boite a gant qui est reliée directement sur le faisceau de la centrale airbag et la sa fonctionne parfaitement .en revanche sur la jtd 100 tu as juste la prise 16 broches dessous la boite a fusible et la j'avais acces uniquement au calculo moteur . il m'était impossible de rentrer dans la centrale airbag . a mon avis dreamangel avait le model avec la prise 3 pins .
Revenir en haut Aller en bas
amc
Expert
Expert
avatar

Niveau d'avertissement : 0%
Messages : 1720
Inscription : 03/10/2012
J'habite : Dordogne 24
Voiture : Fiat Bravo 1.9 jtd 100cv Steel clim 2001
Age : 35

MessageSujet: Re: Prise de diagnostic, problème    Jeu 8 Nov 2012 - 20:53

Possible mais toi legone38, tu utilises quel câble exactement ?

Car, celui qui ma préconiser, permet de switcher entre les broche qui permette l’accès a l’abs et aux airbags et sur FiatECUscan, il montre bien les broche a connecter, et elle coïncide avec le switch du VAGKKL, du coup je suis un peu perplexe, sur l’impossibilité d’accéder au aire bag.
Revenir en haut Aller en bas
Sp@rks
Admin-o-fouet
Admin-o-fouet
avatar

Niveau d'avertissement : 0%
Messages : 7980
Inscription : 25/09/2009
J'habite : Mérignac (33) -&- Sorigny (37)
Voiture : Alfa 159 SW JTD 150 & Bravo JTD 105 GT
Age : 28

MessageSujet: Re: Prise de diagnostic, problème    Ven 9 Nov 2012 - 10:48

La led s'allume quand tu as un +12. Sur les pré-ODB, il s'agit du pin 16.

Tu as le switch sur ton cable ? Je pense que ce dernier se contente de switcher la ligne K (pin 7) sur le pin 3.
Sauf qu'il faut aussi faire un pont entre le 4 et le 5, comme tu peux le voir sur l'image:



Donc soit tu soudes un fil entre le 4 et le 5 dans ta prise (galère car il faut dessouder à chaque fois que tu veux aller dans le calculo moteur), soit tu vas dans un magasin d'électronique, tu te prends des cosses males et femelles qui vont dans les prises ODB (des petites plates, tellement petites que tu ne trouveras pas en magasin brico), 5 bouts de câbles, 2 cosses vampires (pour faire le lien entre le fil 5 et les 2 bouts que tu rajoutes pour aller sur les 4) et tu te fais ton adaptateur selon le schéma du bas sur l'image.

J'ai du le faire pour l'alfa de ma soeur (JTD 115, donc même moteur que le JTD 100 avec l'EGR électronique) car je n'ai pas le switch et sa marche Wink

________ www.fiat-bravo.org _________

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Prise de diagnostic, problème    

Revenir en haut Aller en bas
 
Prise de diagnostic, problème
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Emplacement prise diagnostic obd Honda Jazz
» Emplacement prise diagnostic obd 407
» Emplacement prise diagnostic obd Honda CR-V
» Emplacement prise diagnostic obd Fiat Punto 1994-1999
» Emplacement prise diagnostic obd Ford Galaxy

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum Fiat-Bravo.org :: BRAVO 1, Première génération :: Tout sur la Bravo 1-
Sauter vers: